[GAMEPLAY] Wukong E animation not playing.

I haven't recorded any of my games, so I can't show it, but infrequently throughout games, Wukong's E animation won't play. The sound will play for it, and the damage appears to be done, but Wukong blinks from point a to point b with no in between frames, and no visible clones. That only occurs in the jungle. In lane, he just won't do it?? > **Game Start** I only take Wukong Jungle, and it happens infrequently at the beginning of the game when I'm starting gromp or raptors. It's only bot lane and myself there with gromp, and sometimes the animation won't go off, even if I'm a distance from the target. I check my ping and framerate, and I'm usually sitting at about 58fps and 62ping, which is good for me. I'm not sure how well that is for the average userbase, but eh. > **Mid/late game** When going in to gank, or trying to gap-close, Wukong's E animation will, again, not play animations, even when there are only two other champs on the screen and a handful of minions, and my ping/fps is fine. Furthermore, despite the range indicators on screen overlapping, Wukong will not dash in to attack them. I don't know if this is a hitbox issue or not, but he won't E to the target and it's happened fairly frequently for a few months now. > Even when there's a high volume of players or a lot going on, he will still E almost every time, but the bug crops up randomly. > I notice it most when I try to engage team fights, and his E refuses to play the animation. His stealth ends up wearing off and I get caught out because the E, despite being in range, still won't go off. The animation won't play, no damage is done, no sound plays, and he doesn't blink from point a to point b when trying to engage, as what normally happens in the jungle. This happens while not under the effect of any type of cc. > This doesn't occur when I'm playing other champs. I don't have animation or attack issues with any other champion. Reloading the client does not help this problem, and there's no prediction as to when it will happen. If it helps: - I'm playing on a Mac Mini(late 2012) - OSX Yosemite 10.10.5 - 2.3GHz Intel Core i7 processor - 4GB ram - Intel HD Graphics 4000 1024 MB
Share

Seems like no one has joined the conversation yet, be the first to comment below!

Report as:
Offensive Spam Harassment Incorrect Board
Cancel