Changling Shadow setting made map grayscale

I was playing around with my settings today and set everything to the lowest and disabled sound to optimize my fps. I then started with Shadows and increase the setting one by one. Once I got to the highest setting I dropped it down to High because my fps was better on High. When it applied the changes to High Shadows this image is what resulted. I tried changing many of the graphics settings afterwards to fix it but it remained grayscale. I am running Windows 7 ulitmate 64 bit and have a Nvidia 550 ti. What source is causing the issue?
Share

Seems like no one has joined the conversation yet, be the first to comment below!

Report as:
Offensive Spam Harassment Incorrect Board
Cancel