Client Issues- Certain Settings Reset to Default, Losing Runes

Hey everyone, This has been quite the year so far and I have had more problems with this game this year than the couple years prior combined that I've played. In this past month, some of my settings have reset themselves every time I log in. The most noticeable is my rune pages I had created are seemingly deleted. I still have the page count so I could just remake my runes, but it gets so very frustrating to have to redo them each time I log into the game. My summoner spells, ward skin, and champion skins have issues too. By that I mean that it automatically goes to the default ward and champion skins rather than the skin I used last time and same goes for the summoner spells. But after I fix it once, it is fine until I log back in. My emotes are the same and in the same spots I placed them. My icon and background are the same as I left them. I still have highlights. My camera and mouse sensitivity that I keep is also the same. I did delete a file game.cfg after reading the boards for another issue I had recently where my keyboard was not working in games except for the enter and ctrl key: https://boards.na.leagueoflegends.com/en/c/help-support/JKd602O7-keybindings-dont-work-until-i-relog-in-about-25-of-my-games After I deleted only that file as I did not have the second file mentioned by Broporo, I did not have any further issues with the keyboard. But now here I am having new problems and although I am unsure if they are related, I wanted to make sure I explained that. This may also just be a CPU/Internet issue but lately I have been rubberbanding as well and I have not had any internet problems in any other game or website. I believe though that it may be that my CPU is having a difficult time running the game and is probably at 100% even though I run on lowest settings. But otherwise, the main issue I have is that certain settings reset. I have just reinstalled the game again and right now my runes appear there and so far everything is looking good. I will log out and log back in later and stay updated. Whether my issue has fixed itself with a simple reinstall, I do hope that if this happens to anyone else that this issue is made aware. Thanks :) UPDATE: I thought everything was peachy. Today proved that false. My first game my keyboard was not responding again except the ctrl and enter key. I had already deleted the file that was suggested to delete so I decided to just restart my client. Everything was back in order and so far no issues. After the second game, I clicked to view my match history while still in the lobby and realized I could not click back into the lobby and it said to restart my client. I did so and ONCE AGAIN my settings reset. Runes: Gone. Skins and summoners: Default. PLEASE FIX THIS BUG. I BEG YOU. It makes me feel like I'm throwing games because either I have to restart client in the middle of a game to fix the keyboard issue, or I also have to deal with the basic runes unless I recreate mine which is not ideal and should not have to be done in the first place.
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel