FPS not affected by settings? Change power options - power plan

Before adjusting power settings I was at 40 fps dropping to 10. When trying to get more fps, those of you who are still struggling or wanting more from your graphics card, take a look at your computers power plan. Click the start button and search for "power options" and click it. Then change your power plan to high performance. Even if you optimize everything else and go so far as to overclock your Graphics Processor Unit (GPU), it might be to no avail because you are not allowing it to have enough power to efficiently run. I personally tried optimizing everything from in-game settings, nvidia control panel settings for league of legends, lol config file, router, portforwarding, antivirus, . . ., . . . but none of it had an effect. Now before minions spawn I'm sitting at 80-100 fps, drop to 60 fps during running around and a stable 40 fps in heavy team fights. That is with everything on high settings but no character inking or antialiasing. I obviously don't need 100 fps so I cap it at 60 or 80 to work best with my screens refresh rate. One thing to keep in mind is that with more power your components will generate more heat. You don't want to push your GPU over 70 C and so on. Keep in mind this may cause problems for some computer setups with custom added components due to your power supply. I use a third party program to change my GPU's fan speed at different temps and by keeping the temp down on my GPU have noticed even better performance. Hope this helps users who are not seeing an fps change no matter what they try to tweak. My computer components AMD Athlon(tm) 64 X2 Dual Core Processor 4800+ 2.5 GHz 4.00 GB RAM 64-bit Windows 7 Ultimate My Graphics Card GeForce GTX 550 Ti (PNY) Enthusiast Edition http://blog.pny.com/blogpnycom/bid/58548/PNY-Launches-XLR8-GeForce-GTX-550-Ti-Graphics-Card The only problem I have had with the card is that after installing it in my desktop's tower, the mini-hdmi to hdmi converter cable hit on the metal frame of the tower and wouldn't plug in all the way. I fixed this by shaving off a millimeter of plastic and it plugs in just fine now.
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel