: It could possible be an issue with your configuration file. I suggest you try resetting it: ---- #STEPS FOR RESETTING YOUR CONFIGURATION FILE: * Enter a custom game * Once you've loaded into the game, tab out of the game and open your configurations folder. If you installed to the default location, check C:\Riot Games\League of Legends\Config * Inside this folder, delete "input.ini" if it exists * Open "persistedSettings.json", press Ctrl+F, and look for "input.ini" * You should see a curly brace { on the line above the one containing "input.ini". Scroll down to find the closing brace } spaced as far from the edge as the first brace. Delete everything between these braces. As an example (yours will include more text than this): > { > "name": "Input.ini", > "Sections": [ > "name": "GameEvents", > . . . > } * Save your changes, tab back into League of Legends, exit the game, and restart. Once you load into a new game, all your settings should be back to their defaults. * Note: You will see a warning about LeaverBuster - this is safe to ignore since you're in a custom game. ----- If this doesn't fix it, Riot has a [Mouse and Keyboard issues troubleshooting guide](https://support.riotgames.com/hc/en-us/articles/201761934-Mouse-and-Keyboard-Issues) that may be helpful.
This worked, The mouse speed ingame is as if I would browse the web which is really comfortable not needing to adjust anymore. Thanks!
Rioter Comments
: Personally, I like it Feels very clean, not too small and not too big
I respect your opinion, but how are you not bothered by numbers not being in the center?
  Rioter Comments

BuggyBee

Level 144 (EUNE)
Lifetime Upvotes
Create a Discussion