: I've already said the part about switching resolution, and I couldn't zoom in. Admittedly, it may be because my Mac is outdated.
Hey ! I'm uping this maybe a couple of months too late but I just had the same issue and I found an answer by my own. So, I don't know if it is the same for you but i used to hide the toolbar on my MacBook, so it just appears when I put my mouse on the top of the screen. I finally realized (after some long hours) that I had to open the HTR (it opens too high) then go in system settings > general > then uncheck the set that hide the toolbar, and the HTR automatically comes down ! Here is my solution, and excuse my english, i'm french :))

Bigtoady

Level 30 (EUW)
Lifetime Upvotes
Create a Discussion