: I am having the same issue. Tried loading up NA or EUW and my client is stuck at 0% and "applying patches" Have terminated and reloaded the processes and restarted my computer and internet several times, no luck.
tseihei (NA)
: Hi, Try following the fixes found in[ this post.](http://boards.na.leagueoflegends.com/en/c/help-support/iuzbVX1W-new-having-issues-patching-524-click-here) and write a comment there if the fixes don't work.
Well I tried all of em didn't work :/ Edit: I use bitdefender as anti-virus and I disabled its firewall and the windows firewall
: EDIT: the patching went through after I restarted my PC twice. It was a windows update hiccup on my part that, I assume, reset the authorizations the LoL client had. Thanks again :) Now time to get some {{summoner:31}} action ^^ Hello :) thank you for your swift response. I've checked all what the link suggested, and acted accordingly. But the patching bug still stands. Here's preemptively some info in case they might help: Windows 7 professional 64 bits, no third party firewall, and League is authorized on my antivirus (Avast, updated). And sorry for bothering you with this.
What authorizations are you talking about ? and did you have the same problem on today's update ?
Rioter Comments

BlackInsanity

Level 191 (EUW)
Lifetime Upvotes
Create a Discussion