: Issues with loading game since akali patch
Yeah, I have the same issue. Up-vote: https://boards.na.leagueoflegends.com/en/c/bug-report/8XEqi6Xy-game-freezes-momentarily-after-everyone-reaches-100-and-at-spawn https://boards.na.leagueoflegends.com/en/c/bug-report/A0Egi604-last-patch-gave-me-screenfreeze-while-spawning See also: https://boards.euw.leagueoflegends.com/en/c/bug-reports-eu/zvt6hAPQ-game-starts-without-me?show=flat https://boards.euw.leagueoflegends.com/en/c/help-support-en/B7U1Rc6Y-30-seconds-delay
NikiHawk (EUW)
: LAST PATCH gave me Screenfreeze while spawning
Yeah, I have the same issue. Up-vote: https://boards.na.leagueoflegends.com/en/c/bug-report/8XEqi6Xy-game-freezes-momentarily-after-everyone-reaches-100-and-at-spawn https://boards.na.leagueoflegends.com/en/c/bug-report/NQ1THpkg-issues-with-loading-game-since-akali-patch See also: https://boards.euw.leagueoflegends.com/en/c/bug-reports-eu/zvt6hAPQ-game-starts-without-me?show=flat https://boards.euw.leagueoflegends.com/en/c/help-support-en/B7U1Rc6Y-30-seconds-delay
Rioter Comments
: Loading screen: everyone at 100% but the game is NOT STARTING
I have the same issue. League freezes every game in all modes right after everyone reaches 100%. After about 1 minute the game appears at the spawn and freezes for another 10-20 seconds, then all of the sudden everything catches up and the rest of the game is normal. This started happening directly after the latest patch. **I have done the following:** * reinstalled graphics drivers both render and display (Nvidia 960M and Intel HD 4600 respectively) with clean install * rolled back drivers to old version * reset graphics settings * a full repair of league * ran dism tool and sfc scan * ran hextech repair tool, both repatch and reinstall * completely uninstalled and reinstalled league * tried with lowest graphic settings * tried low spec mode * tried without character inking * tried with both capped at 30, 60, and uncapped framerates * tried with borderless, windowed, and fullscreen mode * tried with power settings all to highest performance * tried with nvidia card set as the global preferred video card * ran with the nvidia card through the context menu * ran with nvidia power and other settings all towards highest performance * both disabled and uninstalled antivirus * ran with no programs running * done a clean, diagnostic, and basic boot * checked which card my other games run under (Nvidia) * tested performance with other games (they all run normally) **In the logs my game stops directly after these lines:** > 000054.233| ERROR| Can not open file <SummonerObserver.dds> ********* > 000054.233| ERROR| Failed to load SummonerObserver.dds > 000054.234| WARN| r3dTexture EX: SummonerObserver.dds - not found. Dummy text **Then resumes from the texture error (I believe the texture error is unrelated):** > ~~000054.233| ERROR| Can not open file <SummonerObserver.dds> *********~~ > ~~000054.233| ERROR| Failed to load SummonerObserver.dds~~ > ~~000054.234| WARN| r3dTexture EX: SummonerObserver.dds - not found. Dummy texture created.~~ > 000054.324| ALWAYS| FLOW| SEJ-74A6B1FA. > 000054.398| ALWAYS| Spawning heroes/minions > 000054.398| ALWAYS| CFG| MultiplayerSettings EnableLNP=true Encryption=true Compression=true Logging=false Wireless=false Redundancy=false Threshold=0 Capacity=1000 Resends=20 > 000054.400| ALWAYS| Finished spawning heroes/minions > 000162.187| ALWAYS| ALE-MM44G8Q7 (120.2982182 8.347506 0.051754 0.000009) > 000241.293| ALWAYS| ALE-P6S77E01: (0)(0.043)(0.000)(238.141)(246.333)(8.346)(0) > 000241.375| ALWAYS| FLOW| Switching Game State from GAMESTATE_SPAWN to GAMESTATE_GAMELOOP for reason Received Game Start Packet. > 000242.133| ERROR| >>> BuffHashMap::HashToName - Match not found for hash 0f7c3eb1 > 000291.534| ALWAYS| GAMESTATE_GAMELOOP Begin > 000291.577| ALWAYS| GAMESTATE_GAMELOOP Update World > 000297.534| ALWAYS| r3dRenderLayer::RecreateOwnedResources > 000299.105| ALWAYS| r3dRenderLayer::RecreateOwnedResources > 000300.862| ALWAYS| GAMESTATE_GAMELOOP GUIMenuProcess **I'm running the following hardware:** > Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804) > Language: English (Regional Setting: English) > System Manufacturer: ASUSTeK COMPUTER INC. > System Model: G551JW > BIOS: G551JW.209 (type: UEFI) > Processor: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz > Memory: 16384MB RAM > Available OS Memory: 16274MB RAM > Page File: 5721MB used, 11575MB available > Windows Dir: C:\WINDOWS > DirectX Version: DirectX 12 > DX Setup Parameters: Not found > User DPI Setting: 120 DPI (125 percent) > System DPI Setting: 120 DPI (125 percent) > DWM DPI Scaling: UnKnown > Miracast: Available, with HDCP > Microsoft Graphics Hybrid: Supported > Card name: Intel(R) HD Graphics 4600 > Card name: NVIDIA GeForce GTX 960M (Render only) >Core isolation: on
Rioter Comments

ÐÆthfire

Level 60 (NA)
Lifetime Upvotes
Create a Discussion