: So positive. And why are u leaving?
> [{quoted}](name=Monstermushmush,realm=NA,application-id=yrc23zHg,discussion-id=pw9oTylz,comment-id=0004,timestamp=2018-10-10T23:16:33.223+0000) > > So positive. And why are u leaving? Asked me a few days ago, I had no answer. Ask me now? Still unsure of my decision, but maybe one day i'll return.
: He'll be back.
> [{quoted}](name=AttackOnTeemos,realm=NA,application-id=yrc23zHg,discussion-id=pw9oTylz,comment-id=0003,timestamp=2018-10-10T20:35:11.902+0000) > > He'll be back. Perhaps in time.
Rioter Comments
: I haven't tried changing or saving masteries, I will this next match. For me I notice the page that pops up isn't the one I have selected for the match, and also they highlight way too many masteries. First glance it looks like I have every mastery selected. They should shadow out everything you don't have chosen, not highlight whats available but not selected
Agreed. Also just feels so wierd choosing them, such a delay, but that'll likely improve into the beta.
Rioter Comments
Mykungfu (NA)
: Welcome to the club... now find out how useless it is to post this kind of thing in "Help & Support" or "Report a Bug" and join the rest of us waiting for some random update that may or may not ever come after which we won't really know if it's fixed until we decide to take a risk and play this broken game again. This would be so much easier if a Rioter would post something as simple as "hi, we're aware you exist and we're working on this issue - check back every now and then for an update." Cold shoulder is the worst part and I've only been waiting 24 hours. Some of the posters I've seen made posts about this 3 days ago.
Thanks lol.. savage. I found out why, my cousin decided to block the connection with some kind of proxy.
Rioter Comments
Rioter Comments
: > [{quoted}](name=OBSIDIANxLoki,realm=NA,application-id=LqLKtMpN,discussion-id=LMlGfLpa,comment-id=,timestamp=2016-02-24T15:31:11.321+0000) > > I attempted to load into a que, was able to pick my roles, but it wouldnt let me exit the que after attempting to search. I simply logged out and tried to create a que, now it just attempts to load and shoots me back to the main lobby. I'm having the exact same issue right now
Lets hope there's a quick fix to this or at least patched in 6.4. {{sticker:zombie-brand-facepalm}}
Huyaks (EUNE)
: [GAMEPLAY] Strange bug in the bush. (Video link attached)
Yeah I had something similar to this happen, but I thought it was just because of them dealing damage to me. Clearly a bug.
: I have no notifications of it on my client.
Plus others can get into que just fine, I cannot.
jmp231 (NA)
: because it's disabled right now.....
I have no notifications of it on my client.
Rioter Comments
Rioter Comments

ItsJustAjMan

Level 92 (NA)
Lifetime Upvotes
Create a Discussion