Porocles (NA)
: Initially, your issue may be due to a security setting that's preventing the patcher from launching so it gets stuck trying to load. I recommend using the [permissions](https://support.riotgames.com/hc/en-us/articles/204134104-Setting-up-your-Permissions) guide to get this fixed up. Be sure to go over every step to rule out any possibilities. Let me know how that works out for you!
and I did all of those and nothing
  Rioter Comments
: There are a number of things that could be causing this. We've consolidated the most common solutions inside our [Patching Issues Guide](https://support.riotgames.com/hc/en-us/articles/202969434-Patching-Issues), so I recommend working through those steps as a next move. Let me know if those steps caused any positive change.
There has been no change at all my client will still not launch... and I did every single one of the steps in this guide
: chances are it isnt league... its the pc
I am running windows 8 and I am getting the bugsplat error if I leave the patcher running
  Rioter Comments
: Run as admin. Why does nobody do this? Always run all fully trusted programs as admin/root, on any OS - it saves so many headaches.
Obviously I tried that... I'm not dumb
Rioter Comments
Rioter Comments
: Riot.... you make no sense
I didn't get banned I'm just tired of the bullshit... there is no way an automated service can appropriately know what happened in the game
Rioter Comments
Rioter Comments
: PvP.net Servers.
It's continuously doing it to me where if I relog a few times it finally works but it is annoying as crap... anyone with suggestions?
Rioter Comments

KyleRaynor

Level 30 (NA)
Lifetime Upvotes
Create a Discussion